Autor Thema: Forenprobleme  (Gelesen 2079 mal)

Jeong Jeong

  • Korsaren
  • Hero Member
  • *
  • Beiträge: 3.480
  • Kapitänin Zahida
    • Profil anzeigen
Re: Forenprobleme
« Antwort #30 am: 15 Jan 2018, 18:16:43 »
Bei mir hat Avast gerade auch eine Virenmeldung beim Öffnen von http://www.uhrwerk-verlag.de/uber-uns/ ausgespuckt:

JS:Miner-C [Trj]

Tionne

  • Administrator
  • Full Member
  • *****
  • Beiträge: 203
  • Anhängerin des Eughos
    • Profil anzeigen
Re: Forenprobleme
« Antwort #31 am: 17 Jan 2018, 12:37:27 »
Vielen Dank für den Hinweis! Es sollte nun wieder alles behoben sein (seit Montag um genau zu sein).

Bitte auch in Zukunft immer wenn ihr etwas seht, sofort uns melden - das hilft definitiv, schnell zu reagieren :) (auch wenn es manchmal Fehlalarme sind, lieber einmal zu viel ;))
and the grown-ups said listen to your heads / but our hearts were crying out for heroes on tv screens

weltenwonne

  • Newbie
  • *
  • Beiträge: 29
    • Profil anzeigen
Re: Bekanntheit eines Phänomens
« Antwort #32 am: 19 Jan 2018, 12:09:27 »
Aus aktuellem Anlass eine technische Frage zum Forum selbst (ich weiß nicht, in welchem Forenbereich ich sie stellen soll; gern entsprechend verschieben, wenn es einen besseren Ort dafür gibt): Mit meiner englischen Tastatur (im echten Leben programmiere ich viel und brauche viele seltsame Klammern) muss ich das "ß" mit Alt+S eingeben. Leider sendet das Forum bei dieser Kombination anscheinend den Beitrag ab, da scheint irgendwo ein entsprechender Shortcut eingerichtet zu sein. Kann ich das eventuell irgendwo abschalten? Ist mir eben schon wieder passiert, da das inzwischen schon Reflex ist, die deutschspezifischen Zeichen einzugeben. Und ich will euch nicht mit unfertigen Beiträgen zuspammen ;)

Quendan

  • Regel-Redakteur
  • Administrator
  • Hero Member
  • *****
  • Beiträge: 6.282
    • Profil anzeigen
Re: Forenprobleme
« Antwort #33 am: 19 Jan 2018, 13:10:52 »
Das ist vermutlich eine SMF-Voreinstellung, von der ich nicht weiß, wie man sie ändert - und sorry, das hat leider gerade auch keine Priorität rauszufinden in Anbetracht unserer Arbeitsauslastung.

weltenwonne

  • Newbie
  • *
  • Beiträge: 29
    • Profil anzeigen
Re: Forenprobleme
« Antwort #34 am: 20 Jan 2018, 16:27:32 »
Alles klar! Dann schreibe ich die Texte extern vor – kein Ding. Jetzt denke ich vermutlich auch dran. :) Danke!

von Thurgau

  • Full Member
  • ***
  • Beiträge: 158
  • Graf Neyfen Telaris von ...
    • Profil anzeigen
Re: Forenprobleme
« Antwort #35 am: 20 Jan 2018, 16:36:06 »
OT: Mir hat bis jetzt noch niemand hier den Kopf abgerissen weil ich "ss" statt "ß" schreibe.

Tokala

  • Newbie
  • *
  • Beiträge: 25
    • Profil anzeigen
Re: Forenprobleme
« Antwort #36 am: 11 Mai 2018, 13:45:32 »
*Thread hochzerr*
Holla Forum,
hat seit dem neuen Update noch jemand Probleme die Spoiler zu öffnen?

(Und vielleicht könnte man diesen Thread oben fixieren, damit man ihn nicht suchen muss  :) )
« Letzte Änderung: 11 Mai 2018, 13:47:27 von Tokala »
Gesegnet seien jene die nichts zu sagen haben und denoch schweigen.

Ravenking

  • Full Member
  • ***
  • Beiträge: 122
    • Profil anzeigen
Re: Forenprobleme
« Antwort #37 am: 11 Mai 2018, 13:58:44 »
Ja, ist bei mir leider auch.
The rain made a door for me and I went through it, the stones made a throne for me and I sat upon it.
[Jonathan Strange & Mr Norrell]

Loki

  • Korsaren
  • Hero Member
  • *
  • Beiträge: 2.030
  • 2B || ¬2B
    • Profil anzeigen
    • Google
Re: Forenprobleme
« Antwort #38 am: 11 Mai 2018, 14:03:36 »
Ich hab keine Probleme mit Spoiler-Tags.

Sorry but you are not allowed to view spoiler contents.
Lokis Lorakischer Namensgenerator

Give a man a fire and he's warm for a day, but set fire to him and he's warm for the rest of his life. (Jingo)

Turaino

  • Sr. Member
  • ****
  • Beiträge: 295
    • Profil anzeigen
Re: Forenprobleme
« Antwort #39 am: 11 Mai 2018, 14:04:52 »
Ich hab keine Probleme mit Spoiler-Tags.

Sorry but you are not allowed to view spoiler contents.

Ich kann den Spoiler nicht öffnen.

Loki

  • Korsaren
  • Hero Member
  • *
  • Beiträge: 2.030
  • 2B || ¬2B
    • Profil anzeigen
    • Google
Re: Forenprobleme
« Antwort #40 am: 11 Mai 2018, 14:06:40 »
Hm, ich schon.

System: Windows 7 Ultimate (64 Bit)
Browser: Firefox 60.0 (64 Bit)
Lokis Lorakischer Namensgenerator

Give a man a fire and he's warm for a day, but set fire to him and he's warm for the rest of his life. (Jingo)

Olibino

  • Hero Member
  • *****
  • Beiträge: 927
    • Profil anzeigen
Re: Forenprobleme
« Antwort #41 am: 11 Mai 2018, 15:07:05 »
Windows 10.
Mit Google Chrome kann ich die Spoiler nicht öffnen.
Mit Microsoft Internet Explorer kann ich sie öffnen, wenn ich die Sicherheitswarnung akzeptiere.

Ravenking

  • Full Member
  • ***
  • Beiträge: 122
    • Profil anzeigen
Re: Forenprobleme
« Antwort #42 am: 11 Mai 2018, 15:18:47 »
Das Problem sind die "gemischten" Inhalte (http und https auf einer Seite). Viele Browser blockieren das aus Sicherheitsgründen.
Dadurch wird dann das Nachladen von jquery unterdrückt, was das Spoiler-Tag vermutlich für seine Funktion braucht. Wenn man die Sicherheitseinstellung im Browser manuell anpasst, geht es wieder.
Ist aber natürlich nicht so toll - besser wäre, wenn die Seite direkt alles via https ausliefert.
The rain made a door for me and I went through it, the stones made a throne for me and I sat upon it.
[Jonathan Strange & Mr Norrell]

Mr.Renfield

  • Sr. Member
  • ****
  • Beiträge: 386
    • Profil anzeigen
Re: Forenprobleme
« Antwort #43 am: 11 Mai 2018, 15:54:10 »
Chrome auf Android oeffnet den spoiler nicht.
Nicht ich ignoriere Plots.
Viele Spielleiter wollen Plots erzwingen, die meinen Charakter ignorieren!

Weltengeist

  • Autor
  • Hero Member
  • *****
  • Beiträge: 714
  • Ü40-Splittermond-Fanboy
    • Profil anzeigen
Re: Forenprobleme
« Antwort #44 am: 11 Mai 2018, 16:05:03 »
Hm, ich schon.

System: Windows 7 Ultimate (64 Bit)
Browser: Firefox 60.0 (64 Bit)

Lustig. Ich auch - trotzdem geht der Spoiler bei mir nicht auf.